


<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">

<html xmlns="http://www.w3.org/1999/xhtml">

<head profile="http://gmpg.org/xfn/11">

<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />

<title>   Higher Education Grants or Gifts of Interest to African Americans  : The Journal of Blacks in Higher Education</title>

<meta name="generator" content="WordPress 5.3.4" />

<link rel="stylesheet" href="https://jbhe-bruconpublishing.netdna-ssl.com//wordpress/wp-content/themes/wp-sublime-prem/style.css" type="text/css" media="screen" />
<link rel="stylesheet" href="https://jbhe-bruconpublishing.netdna-ssl.com//wordpress/wp-content/themes/wp-sublime-prem/css/light.css" type="text/css" media="screen" />

<link rel="alternate" type="application/rss+xml" title="The Journal of Blacks in Higher Education RSS Feed" href="https://www.jbhe.com/feed/" />

<link rel="pingback" href="https://www.jbhe.com/wordpress/xmlrpc.php" />

<link href="https://plus.google.com/u/0/b/117809076977712591993/117809076977712591993" rel="publisher" />


<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="lEH3N2hwFfbzcZ-L39K1U7m-vvXabKKVpHjQYSpexbI" />
<meta name="msvalidate.01" content="6B89717CCB1227B8BE6CDE1178DBF78F" />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Journal of Blacks in Higher Education &raquo; Higher Education Grants or Gifts of Interest to African Americans Comments Feed" href="https://www.jbhe.com/2020/08/higher-education-grants-or-gifts-of-interest-to-african-americans-185/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.jbhe.com\/wordpress\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.4"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://jbhe-bruconpublishing.netdna-ssl.com//wordpress/wp-includes/css/dist/block-library/style.min.css?ver=5.3.4' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='https://www.jbhe.com/wordpress/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.6' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='https://www.jbhe.com/wordpress/wp-content/tablepress-combined.min.css?ver=10' type='text/css' media='all' />
<link rel='stylesheet' id='fancybox-css'  href='https://www.jbhe.com/wordpress/wp-content/plugins/easy-fancybox/css/jquery.fancybox.min.css?ver=1.3.24' type='text/css' media='screen' />
<link rel='stylesheet' id='social-logos-css'  href='https://www.jbhe.com/wordpress/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=8.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.jbhe.com/wordpress/wp-content/plugins/jetpack/css/jetpack.css?ver=8.7.1' type='text/css' media='all' />
<script type='text/javascript' src='https://jbhe-bruconpublishing.netdna-ssl.com//wordpress/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://jbhe-bruconpublishing.netdna-ssl.com//wordpress/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='https://www.jbhe.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.jbhe.com/wordpress/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.jbhe.com/wordpress/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Ohlone College  — Senior Accounting Technician' href='https://www.jbhe.com/2020/08/ohlone-college-senior-accounting-technician/' />
<link rel='next' title='Harvard University Gallery Creating a Living Archive of the Black Lives Matter Movement' href='https://www.jbhe.com/2020/08/harvard-university-gallery-creating-a-living-archive-of-the-black-lives-matter-movement/' />
<meta name="generator" content="WordPress 5.3.4" />
<link rel="canonical" href="https://www.jbhe.com/2020/08/higher-education-grants-or-gifts-of-interest-to-african-americans-185/" />
<link rel='shortlink' href='https://www.jbhe.com/?p=116524' />
<link rel="alternate" type="application/json+oembed" href="https://www.jbhe.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.jbhe.com%2F2020%2F08%2Fhigher-education-grants-or-gifts-of-interest-to-african-americans-185%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.jbhe.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.jbhe.com%2F2020%2F08%2Fhigher-education-grants-or-gifts-of-interest-to-african-americans-185%2F&#038;format=xml" />

<!-- This site is using AdRotate v5.8.6.2 to display their advertisements - https://ajdg.solutions/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<style>
	#category-posts-2-internal ul {padding: 0;}
#category-posts-2-internal .cat-post-item img {max-width: initial; max-height: initial; margin: initial;}
#category-posts-2-internal .cat-post-author {margin-bottom: 0;}
#category-posts-2-internal .cat-post-thumbnail {margin: 5px 10px 5px 0;}
#category-posts-2-internal .cat-post-item:before {content: ""; clear: both;}
#category-posts-2-internal .cat-post-title {font-size: 15px;}
#category-posts-2-internal .cat-post-current .cat-post-title {font-weight: bold; text-transform: uppercase;}
#category-posts-2-internal .cat-post-date {font-size: 14px; line-height: 18px; font-style: italic; margin-bottom: 5px;}
#category-posts-2-internal .cat-post-comment-num {font-size: 14px; line-height: 18px;}
#category-posts-2-internal .cat-post-item {border-bottom: 1px solid #ccc;	list-style: none; list-style-type: none; margin: 3px 0;	padding: 3px 0;}
#category-posts-2-internal .cat-post-item:last-child {border-bottom: none;}
#category-posts-2-internal .cat-post-item:after {content: ""; display: table;	clear: both;}
#category-posts-2-internal p {margin:5px 0 0 0}
#category-posts-2-internal li > div {margin:5px 0 0 0; clear:both;}
#category-posts-2-internal .dashicons {vertical-align:middle;}
</style>
	
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<style type='text/css'>img#wpstats{display:none}</style><link href="https://www.jbhe.com/wordpress/wp-content/themes/wp-sublime-prem/style.php" rel="stylesheet" type="text/css" />

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Higher Education Grants or Gifts of Interest to African Americans" />
<meta property="og:url" content="https://www.jbhe.com/2020/08/higher-education-grants-or-gifts-of-interest-to-african-americans-185/" />
<meta property="og:description" content="Here is this week’s news of grants or gifts to historically Black colleges and universities or for programs of particular interest to African Americans in higher education." />
<meta property="article:published_time" content="2020-08-19T16:22:13+00:00" />
<meta property="article:modified_time" content="2020-08-16T15:29:32+00:00" />
<meta property="og:site_name" content="The Journal of Blacks in Higher Education" />
<meta property="og:image" content="https://jbhe-bruconpublishing.netdna-ssl.com//wordpress/wp-content/uploads/2018/09/cropped-jbhe-circle.png" />
<meta property="og:image:width" content="512" />
<meta property="og:image:height" content="512" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@jbhedotcom" />
<meta name="twitter:text:title" content="Higher Education Grants or Gifts of Interest to African Americans" />
<meta name="twitter:image" content="https://jbhe-bruconpublishing.netdna-ssl.com//wordpress/wp-content/uploads/2018/09/cropped-jbhe-circle-270x270.png" />
<meta name="twitter:card" content="summary" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://jbhe-bruconpublishing.netdna-ssl.com//wordpress/wp-content/uploads/2018/09/cropped-jbhe-circle-32x32.png" sizes="32x32" />
<link rel="icon" href="https://jbhe-bruconpublishing.netdna-ssl.com//wordpress/wp-content/uploads/2018/09/cropped-jbhe-circle-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://jbhe-bruconpublishing.netdna-ssl.com//wordpress/wp-content/uploads/2018/09/cropped-jbhe-circle-180x180.png" />
<meta name="msapplication-TileImage" content="https://jbhe-bruconpublishing.netdna-ssl.com//wordpress/wp-content/uploads/2018/09/cropped-jbhe-circle-270x270.png" />
		<style type="text/css" id="wp-custom-css">
			/*
Welcome to Custom CSS!

CSS (Cascading Style Sheets) is a kind of code that tells the browser how
to render a web page. You may delete these comments and get started with
your customizations.

By default, your stylesheet will be loaded after the theme stylesheets,
which means that your rules can take precedence and override the theme CSS
rules. Just write here what you want to change, you don't need to copy all
your theme's stylesheet content.
*/
.jobs-menu {
	background-color: #2f546e;
}
.maincontent p a, .maincontent p a:link, .maincontent p a:visited {
    text-decoration: underline;
}
.maincontent p a:hover {
    text-decoration: none;
		color: #000000;
}
input[type="text"],
input[type="email"],
input[type="tel"],
input[type="url"] {
	background-color: #ffffff;
	color: #666666;
	font-family: "Times New Roman", Times, serif;
	font-size: 12px;
	width: 90%;
	height: 2em;
	border: 1px solid #2f2f2f;
	padding: 4px;
}

textarea {
	background-color: #ffffff;
	color: #666666;
	font-family: "Times New Roman", Times, serif;
	font-size: 12px;
	width: 95%;
	height: 8em;
	border: 1px solid #2f2f2f;
	padding: 4px;
}

.fsSubmitButton {
	padding: 10px 15px 11px !important;
	font-size: 14px !important;
	background-color: #2982c1;
	font-weight: bold;
	text-shadow: 1px 1px #2982c1;
	color: #ffffff;
	border: 1px solid #2982c1;
	cursor: pointer;
	box-shadow: 0 1px 0 rgba(255,255,255,0.5) inset;
	-moz-box-shadow: 0 1px 0 rgba(255,255,255,0.5) inset;
	-webkit-box-shadow: 0 1px 0 rgba(255,255,255,0.5) inset;
}

.sidebar-pad-top {
	padding: 20px 0 0;
}

.sidebar-pad-bottom {
	padding: 0 0 20px;
}

.screen-reader-text {
	display: none;
}

.cat-post-title {
	font-size: 12px;
}

#contentright li li {
	background: none;
	padding: 0;
	line-height: 14px;
}

#socialnets {
	width: 60px;
}

.post ul li {
	padding-left: 4px;
	list-style-type: disc;
}

.post ul ul {
	margin-left: 16px;
}

.post ul ul li {
	list-style-type: circle;
}

blockquote {
	margin: 0 20px 15px;
	color: #444;
	background: #eee;
	padding: 15px 20px 1px;
	border: 1px solid #ddd;
	font-size: 12pt;
	line-height: 18pt;
}

#blockquote2 {
	color: #666;
	background: #eee;
	padding: 15px;
	margin: 0 0 10px;
	border: 1px solid #ddd;
}

#category-posts-2-internal .cat-post-title {
	font-size: 12px;
}

.sd-social-official .sd-content>ul>li>a.sd-button span {
    line-height: 1.5;
}

.gsc-search-button {display: none;}		</style>
		
<script type="text/javascript" src="https://jbhe-bruconpublishing.netdna-ssl.com//wordpress/wp-content/themes/wp-sublime-prem/js/suckerfish.js"></script>
<script type="text/javascript" src="https://jbhe-bruconpublishing.netdna-ssl.com//wordpress/wp-content/themes/wp-sublime-prem/js/external.js"></script>
<script src="https://platform.twitter.com/widgets.js" type="text/javascript"></script>
<!--[if lt IE 8]>
<script src="http://ie7-js.googlecode.com/svn/version/2.0(beta3)/IE8.js" type="text/javascript"></script>

<![endif]-->
<!--PNG Fix for IE6-->
<!--[if lte IE 6]>
<script type="text/javascript" src="https://jbhe-bruconpublishing.netdna-ssl.com//wordpress/wp-content/themes/wp-sublime-prem/iepngfix/iepngfix_tilebg.js"></script>
<style>
#wrap, .navscreen  { behavior:url(https://www.jbhe.com/wordpress/wp-content/themes/wp-sublime-prem/iepngfix/iepngfix.htc); }
#wrap-top, #wrap-bottom { height:0; display:none; background:transparent; }
</style>
<![endif]-->

</head>

<body>
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5&appId=362418717198493";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

<div id="wrap-top"></div>

<div id="wrap">

		<div id="topnav" class="clearfix">
		<div class="navscreen clearfix">
						<div class="menu-topmenu-container"><ul id="menu-topmenu" class="menu"><li id="menu-item-221" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-221"><a href="https://www.jbhe.com">Home</a></li>
<li id="menu-item-104" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-104"><a href="https://www.jbhe.com/about/">About JBHE</a>
<ul class="sub-menu">
	<li id="menu-item-107" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-107"><a href="https://www.jbhe.com/about/cross-obit/">Theodore Lamont Cross (1924-2010)</a></li>
</ul>
</li>
<li id="menu-item-683" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-683"><a href="https://www.jbhe.com/jobs/">Jobs &#038; Opportunities</a>
<ul class="sub-menu">
	<li id="menu-item-684" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-684"><a href="https://www.jbhe.com/jobs/administrative/">Administrative</a></li>
	<li id="menu-item-685" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-685"><a href="https://www.jbhe.com/jobs/faculty-jobs/">Faculty</a></li>
	<li id="menu-item-686" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-686"><a href="https://www.jbhe.com/jobs/fellowship/">Fellowships</a></li>
	<li id="menu-item-19636" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19636"><a href="https://www.jbhe.com/jobs/announcements/">Papers &#038; Announcements</a></li>
	<li id="menu-item-19674" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19674"><a href="https://www.jbhe.com/jobs/professional-jobs/">Professional</a></li>
</ul>
</li>
<li id="menu-item-232" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-232"><a href="https://www.jbhe.com/advertise/">Advertise</a>
<ul class="sub-menu">
	<li id="menu-item-36659" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-36659"><a href="https://www.jbhe.com/advertise/#submitjob">Submit Job Listing</a></li>
</ul>
</li>
<li id="menu-item-7" class="fancybox-iframe menu-item menu-item-type-custom menu-item-object-custom menu-item-7"><a title="Subscribe" target="_blank" rel="noopener noreferrer" href="https://jbhe.us2.list-manage.com/subscribe?u=9556da6809ab4d7b795f0dd2e&#038;id=df5b35b133">Subscribe</a></li>
<li id="menu-item-113" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-113"><a href="https://www.jbhe.com/contact/">Contact</a></li>
</ul></div>						
<div id="search">
<form id="searchform" method="get" action="https://www.jbhe.com/" ><input type="text" value="search" onfocus="if (this.value == 'search') {this.value = '';}" onblur="if (this.value == '') {this.value = 'search';}" size="18" maxlength="50" name="s" id="searchfield" /><input type="image" src="https://jbhe-bruconpublishing.netdna-ssl.com//wordpress/wp-content/themes/wp-sublime-prem/images/blank.gif" id="submitbutton" alt="go" /></form>
</div>
<div id="socialnets">
	<a href="http://twitter.com/jbhedotcom" target="_blank"><img src="https://jbhe-bruconpublishing.netdna-ssl.com//wordpress/wp-content/uploads/2015/12/twitter-icon2.png" width="20" height="20" border="0" /></a><img src="https://www.jbhe.com/uploads/spacer.gif" width="10" height="20" /><a href="http://facebook.com/JBHEdotcom" target="_blank"><img src="https://jbhe-bruconpublishing.netdna-ssl.com//wordpress/wp-content/uploads/2015/12/facebook-icon4.png" width="20" height="20" border="0" /></a></div>		</div>
	</div>
	
	
	<div id="header" class="clearfix">

		<div id="head-content" class="clearfix" onclick="location.href='https://www.jbhe.com';" style="cursor: pointer;">
			<div id="sitetitle">
				<div class="title"><a href="https://www.jbhe.com">The Journal of Blacks in Higher Education</a></div> 
				<div class="description">JBHE is dedicated to the conscientious investigation of the status and prospects for African Americans in higher education.</div>
			</div>

		</div>

	</div>

	
		<div id="catnav" class="clearfix">
				<div class="menu-bottommenu-container"><ul id="menu-bottommenu" class="menu"><li id="menu-item-95" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-95"><a href="https://www.jbhe.com/enrollments/">Enrollments</a></li>
<li id="menu-item-101" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-101"><a href="https://www.jbhe.com/racialgap/">Racial Gap</a></li>
<li id="menu-item-96" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-96"><a href="https://www.jbhe.com/incidents/">Campus Racial Incidents</a></li>
<li id="menu-item-91" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-91"><a href="https://www.jbhe.com/appointments/">Appointments</a></li>
<li id="menu-item-92" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-92"><a href="https://www.jbhe.com/appointments/awards/">Awards</a></li>
<li id="menu-item-93" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-93"><a href="https://www.jbhe.com/grants-and-gifts/">Grants</a></li>
<li id="menu-item-94" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-94"><a href="https://www.jbhe.com/books/">Books</a></li>
<li id="menu-item-33902" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33902"><a href="https://www.jbhe.com/hbcus/">HBCUs</a></li>
<li id="menu-item-99" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-99"><a href="https://www.jbhe.com/gradschools/">Graduate Schools</a></li>
<li id="menu-item-100" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-100"><a href="https://www.jbhe.com/professional/">Professional Schools</a></li>
</ul></div>			</div>
	
	<div id="page" class="clearfix">

		<div id="contentleft" class="maincontent">

			<div id="content">

				


				<div class="singlepost">

					<div class="post clearfix" id="post-main-116524">

						
						<div class="entry">

							<h1 class="post-title"><a href="https://www.jbhe.com/2020/08/higher-education-grants-or-gifts-of-interest-to-african-americans-185/" rel="bookmark" title="Permanent Link to Higher Education Grants or Gifts of Interest to African Americans">Higher Education Grants or Gifts of Interest to African Americans</a>

<div class="postinfo">
	Filed in <a href="https://www.jbhe.com/grants-and-gifts/" rel="category tag">Grants and Gifts</a> on August 19, 2020</div>

</h1>

							

							<p>Here is this week’s news of grants or gifts to historically Black colleges and universities or for programs of particular interest to African Americans in higher education.</p>
<p><img class="alignleft size-full wp-image-116525" style="border: 1px solid black;" src="https://jbhe-bruconpublishing.netdna-ssl.com//wordpress/wp-content/uploads/2020/08/Starlard-Davenport.jpg" alt="" width="72" height="72" />The <strong>University of Tennessee Health Science Center</strong> in Memphis received a $1 million grant from the National Heart, Lung, and Blood Institute for a new research project that could impact and expand the discovery of new treatment options for sickle cell patients. One in 13 African Americans have the sickle cell trait and over 100,000 people in the U.S. have sickle cell disease. The grant is under the direction of Athena Starlard-Davenport, an assistant professor of genetics, genomics, and informatics in the UTHSC College of Medicine.</p>
<p><strong>Prairie View A&amp;M University</strong>, a historically Black educational institution in Texas, received a $399,931 grant from the National Science Foundation to increase learning capabilities surrounding the Internet of Things at both PVAMU and other historically Black colleges and universities. The funding will provide for the development of an Internet of Things Innovation Laboratory and learning modules that will be integrated into computer science courses. There are also plans for Internet of Things competitions with other HBCUs.</p>
<p>Historically Black <strong>Elizabeth City State University</strong> in North Carolina received a $400,000 grant from the U.S. Department of Energy to support underrepresented students in STEM education who could contribute to the nation&#8217;s energy workforce. With the funds, the university will establish a renewable energy laboratory with solar and wind training systems. The grant will also provide scholarships, research assistant positions, internships, and faculty development programs.</p>
<p><strong>Hampton University</strong>, the historically Black educational institution in Virginia, received a $300,000 grant from the National Science Foundation for research on developing anti-bacterial surfaces. The research may have a wide-ranging impact in the biomedical, chemical, and food industries where bacterial contamination is of concern.</p>
<p><strong>Lincoln University</strong> and<strong> Cheyney University</strong>, both historically Black educational institutions in Pennsylvania, will share $3 million in funding from the Pennsylvania Department of Education to help the universities prepare to bring students back to campus during the COVID-19 pandemic. The funds can be used for anything from purchasing protective equipment and hand sanitizer/cleaning products, equipment or technology to take classrooms online, installation of barriers or other protective devices in building structures, to purchasing health apps to assist in contact tracing and monitoring students.</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><div class="sd-content"><ul><li class="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://www.jbhe.com/2020/08/higher-education-grants-or-gifts-of-interest-to-african-americans-185/" data-text="Higher Education Grants or Gifts of Interest to African Americans" data-via="jbhedotcom" >Tweet</a></li><li class="share-facebook"><div class="fb-share-button" data-href="https://www.jbhe.com/2020/08/higher-education-grants-or-gifts-of-interest-to-african-americans-185/" data-layout="button_count"></div></li><li class="share-linkedin"><div class="linkedin_button"><script type="in/share" data-url="https://www.jbhe.com/2020/08/higher-education-grants-or-gifts-of-interest-to-african-americans-185/" data-counter="right"></script></div></li><li class="share-end"></li></ul></div></div></div>							<p class='tags'><strong> Related</strong>: <a href="https://www.jbhe.com/tag/cheyney-university/" rel="tag">Cheyney University</a> &bull; <a href="https://www.jbhe.com/tag/elizbeth-city-state-university/" rel="tag">Elizbeth City State University</a> &bull; <a href="https://www.jbhe.com/tag/hampto-university/" rel="tag">Hampto University</a> &bull; <a href="https://www.jbhe.com/tag/lincoln-university-of-pennsylvania/" rel="tag">Lincoln University of Pennsylvania</a> &bull; <a href="https://www.jbhe.com/tag/paririe-view-am-university/" rel="tag">Paririe View A&amp;M University</a> &bull; <a href="https://www.jbhe.com/tag/university-of-tennessee-health-science-center/" rel="tag">University of Tennessee Health Science Center</a></p><br>
														
						</div>
						

					</div>

					

<!-- You can start editing here. -->


			<!-- If comments are open, but there are no comments. -->

	 


<div id="respond">

<h3>Leave a Reply</h3>

<div class="cancel-comment-reply">
	<small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/08/higher-education-grants-or-gifts-of-interest-to-african-americans-185/#respond" style="display:none;">Click here to cancel reply.</a></small>
</div>


<form action="https://www.jbhe.com/wordpress/wp-comments-post.php" method="post" id="commentform">


<p><label for="author">Name (required)</label><br />
<input type="text" name="author" id="author" value="" size="40" tabindex="1" /></p>

<p><label for="email">Email (required) (will not be published)</label><br />
<input type="text" name="email" id="email" value="" size="40" tabindex="2" /></p>


<!--<p><small><strong>XHTML:</strong> You can use these tags: <code>&lt;a href=&quot;&quot; title=&quot;&quot;&gt; &lt;abbr title=&quot;&quot;&gt; &lt;acronym title=&quot;&quot;&gt; &lt;b&gt; &lt;blockquote cite=&quot;&quot;&gt; &lt;cite&gt; &lt;code&gt; &lt;del datetime=&quot;&quot;&gt; &lt;em&gt; &lt;i&gt; &lt;q cite=&quot;&quot;&gt; &lt;s&gt; &lt;strike&gt; &lt;strong&gt; </code></small></p>-->

<p><i>Due to incidents of abuse and harassment that have occurred in the past, JBHE will not publish telephone numbers or email addresses of individuals in this space. If you want to contact someone in a particular article, we suggest you contact them directly not in an open forum.</i></p>

<p><textarea name="comment" id="comment" cols="100%" rows="10" tabindex="4"></textarea></p>

<p><input name="submit" type="submit" id="submit" tabindex="5" value="Submit Comment" />
<input type='hidden' name='comment_post_ID' value='116524' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p>
<p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="53a5dc06cd" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="17"/></p>
</form>

</div>



				</div>

			</div>

		</div>


		<div id="contentright">

			<div id="sidebar" class="clearfix">
				<ul> 
<li id="text-23" class="widget widget_text">			<div class="textwidget"><div align="center"><form action="//jbhe.us2.list-manage.com/subscribe/post?u=9556da6809ab4d7b795f0dd2e&amp;id=df5b35b133" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
	
	<input type="email" value="" name="EMAIL" class="email" id="mce-EMAIL" placeholder="Enter email to receive the JBHE Weekly Bulletin" required/>
    <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
   <div style="position: absolute; left: -5000px;"> <input type="text" name="b_9556da6809ab4d7b795f0dd2e_df5b35b133" value=""/></div><input type="submit" value="Subscribe, It's Free" name="subscribe" id="mc-embedded-subscribe" class="fsSubmitButton"/>
</form></div></div>
		</li>
<li id="custom_html-5" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><a href="https://www.jbhe.com/jobs/"><img src="https://jbhe-bruconpublishing.netdna-ssl.com//wordpress/wp-content/uploads/2015/09/employment-opps-2x.png" width="300" height="150" /></a></div></li>
<li id="adrotate_widgets-2" class="widget adrotate_widgets"><div class="a-single a-5"><a class="gofollow" data-track="NSwwLDEsNjA=" href="https://bit.ly/2D9kKTF" target="_blank"><img src="https://jbhe-bruconpublishing.netdna-ssl.com//wordpress/wp-content/uploads/2020/07/Roundtree_MightyJustice_300x250.jpg" width="300" height="250" alt="Mighty Justice"/></a></div></li>
<li id="text-5" class="widget widget_text">			<div class="textwidget"><table width="298" border="0" align="center" cellpadding="0">
<tbody>
<tr>
<td>
<div align="center"><img src="https://jbhe-bruconpublishing.netdna-ssl.com//wordpress/wp-content/uploads/2015/12/polloftheweek2x.png" width="298" height="36" /></div>
</td>
</tr>
<tr>
<td bgcolor="#FFFFFF">
<form method="post" action="https://poll.pollcode.com/83224251">
<div style="background-color:#FFFFFF;padding:2px;width:297px;font-family:Times New Roman;font-size:13px;color:#000000;">
<div style="padding:2px 0px 4px 2px;"><strong>How much time did you spend watching the virtual Democratic Convention?</strong></div>
<p><input type="radio" name="answer" value="1" id="answer832242511" style="float:left;" /><label for="answer832242511" style="float:left;width:272px;">None at all</label></p>
<div style="clear:both;height:2px;"></div>
<p><input type="radio" name="answer" value="2" id="answer832242512" style="float:left;" /><label for="answer832242512" style="float:left;width:272px;">Only news highlights</label></p>
<div style="clear:both;height:2px;"></div>
<p><input type="radio" name="answer" value="3" id="answer832242513" style="float:left;" /><label for="answer832242513" style="float:left;width:272px;">I watched some coverage</label></p>
<div style="clear:both;height:2px;"></div>
<p><input type="radio" name="answer" value="4" id="answer832242514" style="float:left;" /><label for="answer832242514" style="float:left;width:272px;">As much as I could</label></p>
<div style="clear:both;height:2px;"></div>
<div align="center" style="padding:3px;"><input type="submit" value=" Vote "/></div>
</div>
</form>
</td>
</tr>
</tbody>
</table>
</div>
		</li>
				</ul>
			</div>

			<div id="sidebar-bottom-left">
				<ul>
<li id="text-4" class="widget widget_text">			<div class="textwidget"><p><a href="https://twitter.com/JBHEdotcom" class="twitter-follow-button" data-show-count="false" data-dnt="true">Follow @JBHEdotcom</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script></p>
<p><div class="fb-like" data-href="https://www.facebook.com/JBHEdotcom/" data-width="120" data-layout="button_count" data-action="like" data-show-faces="false" data-share="false"></div></p>
<p><a href="https://twitter.com/JBHEJobs" class="twitter-follow-button" data-show-count="false" data-dnt="true">Follow @JBHEJobs</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script></p></div>
		</li>
<li id="archives-3" class="widget widget_archive"><h3 class="widgettitle">Archives</h3>		<label class="screen-reader-text" for="archives-dropdown-3">Archives</label>
		<select id="archives-dropdown-3" name="archive-dropdown">
			
			<option value="">Select Month</option>
				<option value='https://www.jbhe.com/2020/08/'> August 2020 &nbsp;(124)</option>
	<option value='https://www.jbhe.com/2020/07/'> July 2020 &nbsp;(180)</option>
	<option value='https://www.jbhe.com/2020/06/'> June 2020 &nbsp;(152)</option>
	<option value='https://www.jbhe.com/2020/05/'> May 2020 &nbsp;(94)</option>
	<option value='https://www.jbhe.com/2020/04/'> April 2020 &nbsp;(83)</option>
	<option value='https://www.jbhe.com/2020/03/'> March 2020 &nbsp;(92)</option>
	<option value='https://www.jbhe.com/2020/02/'> February 2020 &nbsp;(85)</option>
	<option value='https://www.jbhe.com/2020/01/'> January 2020 &nbsp;(88)</option>
	<option value='https://www.jbhe.com/2019/12/'> December 2019 &nbsp;(92)</option>
	<option value='https://www.jbhe.com/2019/11/'> November 2019 &nbsp;(91)</option>
	<option value='https://www.jbhe.com/2019/10/'> October 2019 &nbsp;(93)</option>
	<option value='https://www.jbhe.com/2019/09/'> September 2019 &nbsp;(89)</option>
	<option value='https://www.jbhe.com/2019/08/'> August 2019 &nbsp;(93)</option>
	<option value='https://www.jbhe.com/2019/07/'> July 2019 &nbsp;(100)</option>
	<option value='https://www.jbhe.com/2019/06/'> June 2019 &nbsp;(86)</option>
	<option value='https://www.jbhe.com/2019/05/'> May 2019 &nbsp;(99)</option>
	<option value='https://www.jbhe.com/2019/04/'> April 2019 &nbsp;(97)</option>
	<option value='https://www.jbhe.com/2019/03/'> March 2019 &nbsp;(95)</option>
	<option value='https://www.jbhe.com/2019/02/'> February 2019 &nbsp;(89)</option>
	<option value='https://www.jbhe.com/2019/01/'> January 2019 &nbsp;(95)</option>
	<option value='https://www.jbhe.com/2018/12/'> December 2018 &nbsp;(92)</option>
	<option value='https://www.jbhe.com/2018/11/'> November 2018 &nbsp;(93)</option>
	<option value='https://www.jbhe.com/2018/10/'> October 2018 &nbsp;(99)</option>
	<option value='https://www.jbhe.com/2018/09/'> September 2018 &nbsp;(89)</option>
	<option value='https://www.jbhe.com/2018/08/'> August 2018 &nbsp;(97)</option>
	<option value='https://www.jbhe.com/2018/07/'> July 2018 &nbsp;(97)</option>
	<option value='https://www.jbhe.com/2018/06/'> June 2018 &nbsp;(92)</option>
	<option value='https://www.jbhe.com/2018/05/'> May 2018 &nbsp;(97)</option>
	<option value='https://www.jbhe.com/2018/04/'> April 2018 &nbsp;(96)</option>
	<option value='https://www.jbhe.com/2018/03/'> March 2018 &nbsp;(94)</option>
	<option value='https://www.jbhe.com/2018/02/'> February 2018 &nbsp;(89)</option>
	<option value='https://www.jbhe.com/2018/01/'> January 2018 &nbsp;(102)</option>
	<option value='https://www.jbhe.com/2017/12/'> December 2017 &nbsp;(93)</option>
	<option value='https://www.jbhe.com/2017/11/'> November 2017 &nbsp;(90)</option>
	<option value='https://www.jbhe.com/2017/10/'> October 2017 &nbsp;(89)</option>
	<option value='https://www.jbhe.com/2017/09/'> September 2017 &nbsp;(94)</option>
	<option value='https://www.jbhe.com/2017/08/'> August 2017 &nbsp;(97)</option>
	<option value='https://www.jbhe.com/2017/07/'> July 2017 &nbsp;(93)</option>
	<option value='https://www.jbhe.com/2017/06/'> June 2017 &nbsp;(95)</option>
	<option value='https://www.jbhe.com/2017/05/'> May 2017 &nbsp;(102)</option>
	<option value='https://www.jbhe.com/2017/04/'> April 2017 &nbsp;(87)</option>
	<option value='https://www.jbhe.com/2017/03/'> March 2017 &nbsp;(100)</option>
	<option value='https://www.jbhe.com/2017/02/'> February 2017 &nbsp;(86)</option>
	<option value='https://www.jbhe.com/2017/01/'> January 2017 &nbsp;(94)</option>
	<option value='https://www.jbhe.com/2016/12/'> December 2016 &nbsp;(96)</option>
	<option value='https://www.jbhe.com/2016/11/'> November 2016 &nbsp;(94)</option>
	<option value='https://www.jbhe.com/2016/10/'> October 2016 &nbsp;(95)</option>
	<option value='https://www.jbhe.com/2016/09/'> September 2016 &nbsp;(97)</option>
	<option value='https://www.jbhe.com/2016/08/'> August 2016 &nbsp;(103)</option>
	<option value='https://www.jbhe.com/2016/07/'> July 2016 &nbsp;(95)</option>
	<option value='https://www.jbhe.com/2016/06/'> June 2016 &nbsp;(97)</option>
	<option value='https://www.jbhe.com/2016/05/'> May 2016 &nbsp;(98)</option>
	<option value='https://www.jbhe.com/2016/04/'> April 2016 &nbsp;(94)</option>
	<option value='https://www.jbhe.com/2016/03/'> March 2016 &nbsp;(97)</option>
	<option value='https://www.jbhe.com/2016/02/'> February 2016 &nbsp;(96)</option>
	<option value='https://www.jbhe.com/2016/01/'> January 2016 &nbsp;(95)</option>
	<option value='https://www.jbhe.com/2015/12/'> December 2015 &nbsp;(105)</option>
	<option value='https://www.jbhe.com/2015/11/'> November 2015 &nbsp;(95)</option>
	<option value='https://www.jbhe.com/2015/10/'> October 2015 &nbsp;(99)</option>
	<option value='https://www.jbhe.com/2015/09/'> September 2015 &nbsp;(96)</option>
	<option value='https://www.jbhe.com/2015/08/'> August 2015 &nbsp;(94)</option>
	<option value='https://www.jbhe.com/2015/07/'> July 2015 &nbsp;(102)</option>
	<option value='https://www.jbhe.com/2015/06/'> June 2015 &nbsp;(97)</option>
	<option value='https://www.jbhe.com/2015/05/'> May 2015 &nbsp;(98)</option>
	<option value='https://www.jbhe.com/2015/04/'> April 2015 &nbsp;(101)</option>
	<option value='https://www.jbhe.com/2015/03/'> March 2015 &nbsp;(106)</option>
	<option value='https://www.jbhe.com/2015/02/'> February 2015 &nbsp;(89)</option>
	<option value='https://www.jbhe.com/2015/01/'> January 2015 &nbsp;(91)</option>
	<option value='https://www.jbhe.com/2014/12/'> December 2014 &nbsp;(98)</option>
	<option value='https://www.jbhe.com/2014/11/'> November 2014 &nbsp;(91)</option>
	<option value='https://www.jbhe.com/2014/10/'> October 2014 &nbsp;(104)</option>
	<option value='https://www.jbhe.com/2014/09/'> September 2014 &nbsp;(106)</option>
	<option value='https://www.jbhe.com/2014/08/'> August 2014 &nbsp;(92)</option>
	<option value='https://www.jbhe.com/2014/07/'> July 2014 &nbsp;(100)</option>
	<option value='https://www.jbhe.com/2014/06/'> June 2014 &nbsp;(100)</option>
	<option value='https://www.jbhe.com/2014/05/'> May 2014 &nbsp;(99)</option>
	<option value='https://www.jbhe.com/2014/04/'> April 2014 &nbsp;(99)</option>
	<option value='https://www.jbhe.com/2014/03/'> March 2014 &nbsp;(93)</option>
	<option value='https://www.jbhe.com/2014/02/'> February 2014 &nbsp;(96)</option>
	<option value='https://www.jbhe.com/2014/01/'> January 2014 &nbsp;(112)</option>
	<option value='https://www.jbhe.com/2013/12/'> December 2013 &nbsp;(112)</option>
	<option value='https://www.jbhe.com/2013/11/'> November 2013 &nbsp;(98)</option>
	<option value='https://www.jbhe.com/2013/10/'> October 2013 &nbsp;(92)</option>
	<option value='https://www.jbhe.com/2013/09/'> September 2013 &nbsp;(110)</option>
	<option value='https://www.jbhe.com/2013/08/'> August 2013 &nbsp;(91)</option>
	<option value='https://www.jbhe.com/2013/07/'> July 2013 &nbsp;(98)</option>
	<option value='https://www.jbhe.com/2013/06/'> June 2013 &nbsp;(91)</option>
	<option value='https://www.jbhe.com/2013/05/'> May 2013 &nbsp;(126)</option>
	<option value='https://www.jbhe.com/2013/04/'> April 2013 &nbsp;(91)</option>
	<option value='https://www.jbhe.com/2013/03/'> March 2013 &nbsp;(121)</option>
	<option value='https://www.jbhe.com/2013/02/'> February 2013 &nbsp;(95)</option>
	<option value='https://www.jbhe.com/2013/01/'> January 2013 &nbsp;(89)</option>
	<option value='https://www.jbhe.com/2012/12/'> December 2012 &nbsp;(93)</option>
	<option value='https://www.jbhe.com/2012/11/'> November 2012 &nbsp;(116)</option>
	<option value='https://www.jbhe.com/2012/10/'> October 2012 &nbsp;(106)</option>
	<option value='https://www.jbhe.com/2012/09/'> September 2012 &nbsp;(99)</option>
	<option value='https://www.jbhe.com/2012/08/'> August 2012 &nbsp;(95)</option>
	<option value='https://www.jbhe.com/2012/07/'> July 2012 &nbsp;(88)</option>
	<option value='https://www.jbhe.com/2012/06/'> June 2012 &nbsp;(107)</option>
	<option value='https://www.jbhe.com/2012/05/'> May 2012 &nbsp;(116)</option>
	<option value='https://www.jbhe.com/2012/04/'> April 2012 &nbsp;(102)</option>
	<option value='https://www.jbhe.com/2012/03/'> March 2012 &nbsp;(114)</option>
	<option value='https://www.jbhe.com/2012/02/'> February 2012 &nbsp;(96)</option>
	<option value='https://www.jbhe.com/2012/01/'> January 2012 &nbsp;(88)</option>
	<option value='https://www.jbhe.com/2011/12/'> December 2011 &nbsp;(96)</option>
	<option value='https://www.jbhe.com/2011/11/'> November 2011 &nbsp;(89)</option>
	<option value='https://www.jbhe.com/2011/10/'> October 2011 &nbsp;(101)</option>
	<option value='https://www.jbhe.com/2011/09/'> September 2011 &nbsp;(90)</option>
	<option value='https://www.jbhe.com/2011/08/'> August 2011 &nbsp;(60)</option>
	<option value='https://www.jbhe.com/2011/07/'> July 2011 &nbsp;(2)</option>

		</select>

<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-3" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>

		</li>
<li id="category-posts-2" class="widget cat-post-widget"><h3 class="widgettitle"><a href="https://www.jbhe.com/jobs/">JBHE Jobs</a></h3><ul id="category-posts-2-internal" class="category-posts-internal">
<li class='cat-post-item'><div><a class="cat-post-title" href="https://www.jbhe.com/2020/08/psu-asst-director-undergrad-admissions/" rel="bookmark">Portland State University — Assistant Director of Undergraduate Admissions</a></div></li><li class='cat-post-item'><div><a class="cat-post-title" href="https://www.jbhe.com/2020/08/ets-freelance-item-writer-reviewer/" rel="bookmark">Educational Testing Service — Freelance Item Writer / Reviewer</a></div></li><li class='cat-post-item'><div><a class="cat-post-title" href="https://www.jbhe.com/2020/08/uw-system-sedio/" rel="bookmark">University of Wisconsin System — System Senior Equity, Diversity, and Inclusion Officer</a></div></li><li class='cat-post-item'><div><a class="cat-post-title" href="https://www.jbhe.com/2020/08/usnwc-asst-assoc-professor-cyber-innovation-policy-institute/" rel="bookmark">U.S. Naval War College — Assistant / Associate Professor, Cyber &#038; Innovation Policy Institute</a></div></li><li class='cat-post-item'><div><a class="cat-post-title" href="https://www.jbhe.com/2020/08/sidwell-friends-ahsa/" rel="bookmark">Sidwell Friends School — Assistant Head of School for Advancement</a></div></li><li class='cat-post-item'><div><a class="cat-post-title" href="https://www.jbhe.com/2020/08/ohlone-college-senior-accounting-technician/" rel="bookmark">Ohlone College  — Senior Accounting Technician</a></div></li><li class='cat-post-item'><div><a class="cat-post-title" href="https://www.jbhe.com/2020/08/stanford-university-ideal-fellows-race-ethnicity/" rel="bookmark">Stanford University — IDEAL Provostial Fellows for Studies in Race and Ethnicity</a></div></li><li class='cat-post-item'><div><a class="cat-post-title" href="https://www.jbhe.com/2020/08/upenn-senior-academic-breast-surgeon/" rel="bookmark">University of Pennsylvania — Senior Academic Breast Surgeon</a></div></li><li class='cat-post-item'><div><a class="cat-post-title" href="https://www.jbhe.com/2020/08/upenn-academic-breast-surgeon/" rel="bookmark">University of Pennsylvania — Academic Breast Surgeon</a></div></li><li class='cat-post-item'><div><a class="cat-post-title" href="https://www.jbhe.com/2020/08/knox-college-president/" rel="bookmark">Knox College — President</a></div></li><li class='cat-post-item'><div><a class="cat-post-title" href="https://www.jbhe.com/2020/08/uhcl-vpsem/" rel="bookmark">University of Houston- Clear Lake — Vice President for Strategic Enrollment Management</a></div></li><li class='cat-post-item'><div><a class="cat-post-title" href="https://www.jbhe.com/2020/08/uc-davis-lecturer-industry-immersions/" rel="bookmark">University of California Davis  — Lecturer for Industry Immersions , 2020-2021</a></div></li><li class='cat-post-item'><div><a class="cat-post-title" href="https://www.jbhe.com/2020/08/gsu-dean-of-students/" rel="bookmark">Georgia Southern University  — Dean of Students</a></div></li><li class='cat-post-item'><div><a class="cat-post-title" href="https://www.jbhe.com/2020/08/dartmouth-college-assistant-professor-government-philosophy/" rel="bookmark">Dartmouth College — Assistant Professor in Government and/or Philosophy</a></div></li><li class='cat-post-item'><div><a class="cat-post-title" href="https://www.jbhe.com/2020/08/uoft-mississauga-asst-professor-chemistry/" rel="bookmark">University of Toronto Mississauga — Assistant Professor, Teaching Stream – Chemistry</a></div></li><li class='cat-post-item'><div><a class="cat-post-title" href="https://www.jbhe.com/2020/08/cca-assoc-director-web-mobile-services/" rel="bookmark">California College of the Arts  — Associate Director, Web and Mobile Services</a></div></li><li class='cat-post-item'><div><a class="cat-post-title" href="https://www.jbhe.com/2020/08/rit-faculty-marketing/" rel="bookmark">Rochester Institute of Technology  — Tenure Track Faculty</a></div></li><li class='cat-post-item'><div><a class="cat-post-title" href="https://www.jbhe.com/2020/08/rit-faculty-mis-ba/" rel="bookmark">Rochester Institute of Technology  — Tenure Track Faculty</a></div></li><li class='cat-post-item'><div><a class="cat-post-title" href="https://www.jbhe.com/2020/08/du-faculty-psychology/" rel="bookmark">University of Denver — Two Assistant-level, Tenure-line Positions, Psychology Department</a></div></li><li class='cat-post-item'><div><a class="cat-post-title" href="https://www.jbhe.com/2020/08/erau-cdio/" rel="bookmark">Embry-Riddle Aeronautical University — Chief Diversity and Inclusion Officer</a></div></li></ul>
</li>
<li id="text-9" class="widget widget_text"><h3 class="widgettitle">WB Archives</h3>			<div class="textwidget"><div class=”moreposts”>
<select name="archive-dropdown" onchange="document.location.href=this.options[this.selectedIndex].value;">
                <option selected>From the old JBHE.com</option>
<option value="https://www.jbhe.com/latest/index092211.html">September 22, 2011</option>
<option value="https://www.jbhe.com/latest/index091511.html">September 15, 2011</option>                
<option value="https://www.jbhe.com/latest/index090811.html">September 8, 2011</option>
                <option value="https://www.jbhe.com/latest/index090111.html">September 1, 2011</option>
                <option value="https://www.jbhe.com/latest/index082511.html">August 25, 2011</option>
                <option value="https://www.jbhe.com/latest/index081811.html">August 18, 2011</option>
                <option value="https://www.jbhe.com/latest/index081111.html">August 11, 2011</option>
                <option value="https://www.jbhe.com/latest/index080411.html">August 4, 2011</option>
                <option value="https://www.jbhe.com/latest/index072811.html">July 28, 2011</option>
                <option value="https://www.jbhe.com/latest/index072111.html">July 21, 2011</option>
                <option value="https://www.jbhe.com/latest/index071411.html">July 14, 2011</option>
                <option value="https://www.jbhe.com/latest/index070711.html">July 7, 2011</option>
                <option value="https://www.jbhe.com/latest/index063011.html">June 30, 2011</option>
                <option value="https://www.jbhe.com/latest/index062311.html">June 23, 2011</option><option value="https://www.jbhe.com/latest/index061611.html">June 16, 2011</option>
                <option value="https://www.jbhe.com/latest/index060911.html">June 9, 2011</option><option value="https://www.jbhe.com/latest/index060211.html">June 2, 2011</option>
                <option value="https://www.jbhe.com/latest/index052611.html">May 26, 2011</option>
                <option value="https://www.jbhe.com/latest/index051911.html">May 19, 2011</option>
                <option value="https://www.jbhe.com/latest/index051211.html">May 12, 2011</option>
                <option value="https://www.jbhe.com/latest/index050511.html">May 5, 2011</option>
                <option value="https://www.jbhe.com/latest/index042811.html">April 28, 2011</option>
                <option value="https://www.jbhe.com/latest/index042111.html">April 21, 2011</option>
                <option value="https://www.jbhe.com/latest/index041411.html">April 14, 2011</option>
                <option value="https://www.jbhe.com/latest/index040711.html">April 7, 2011</option>
                <option value="https://www.jbhe.com/latest/index033111.html">March 31, 2011</option>
                <option value="https://www.jbhe.com/latest/index032411.html">March 24, 2011</option>
                <option value="https://www.jbhe.com/latest/index031711.html">March 17, 2011</option>
                <option value="https://www.jbhe.com/latest/index031011.html">March 10, 2011</option>
                <option value="https://www.jbhe.com/latest/index030311.html">March 3, 2011</option>
                <option value="https://www.jbhe.com/latest/index022411.html">February 24, 2011</option>
                <option value="https://www.jbhe.com/latest/index021711.html">February 17, 2011</option>
                <option value="https://www.jbhe.com/latest/index021011.html">February 10, 2011</option>
                <option value="https://www.jbhe.com/latest/index020311.html">February 3, 2011</option>
                <option value="https://www.jbhe.com/latest/index012711.html">January 27, 2011</option>
                <option value="https://www.jbhe.com/latest/index012011.html">January 20, 2011</option>
                <option value="https://www.jbhe.com/latest/index011311.html">January 13, 2011</option>
                <option value="https://www.jbhe.com/latest/index010611.html">January 6, 2011</option>
                <option value="https://www.jbhe.com/latest/index123010.html">December 30, 2010</option>
                <option value="https://www.jbhe.com/latest/index122310.html">December 23, 2010</option>
                <option value="https://www.jbhe.com/latest/index121610.html">December 16, 2010</option>
                <option value="https://www.jbhe.com/latest/index120910.html">December 9, 2010</option>
                <option value="https://www.jbhe.com/latest/index120210.html">December 2, 2010</option>
                <option value="https://www.jbhe.com/latest/index112510.html">November 25, 2010</option>
                <option value="https://www.jbhe.com/latest/index111810.html">November 18, 2010</option>
                <option value="https://www.jbhe.com/latest/index111110.html">November 11, 2010</option>
                <option value="https://www.jbhe.com/latest/index110410.html">November 4, 2010</option>
                <option value="https://www.jbhe.com/latest/index102810.html">October 28, 2010</option>
                <option value="https://www.jbhe.com/latest/index102110.html">October 21, 2010</option>
                <option value="https://www.jbhe.com/latest/index101410.html">October 14, 2010</option>
                <option value="https://www.jbhe.com/latest/index100710.html">October 7, 2010</option>
                <option value="https://www.jbhe.com/latest/index093010.html">September 30, 2010</option>
                <option value="https://www.jbhe.com/latest/index092310.html">September 23, 2010</option>
                <option value="https://www.jbhe.com/latest/index091610.html">September 16, 2010</option>
                <option value="https://www.jbhe.com/latest/index090910.html">September 9, 2010</option>
                <option value="https://www.jbhe.com/latest/index090210.html">September 2, 2010</option>
                <option value="https://www.jbhe.com/latest/index082610.html">August 26, 2010</option>
                <option value="https://www.jbhe.com/latest/index081910.html">August 19, 2010</option>
                <option value="https://www.jbhe.com/latest/index081210.html">August 12, 2010</option>
                <option value="https://www.jbhe.com/latest/index080510.html">August 5, 2010</option>
                <option value="https://www.jbhe.com/latest/index072910.html">July 29, 2010</option>
                <option value="https://www.jbhe.com/latest/index072210.html">July 22, 2010</option>
                <option value="https://www.jbhe.com/latest/index071510.html">July 15, 2010</option>
                <option value="https://www.jbhe.com/latest/index070810.html">July 8, 2010</option>
                <option value="https://www.jbhe.com/latest/index070110.html">July 1, 2010</option>
                <option value="https://www.jbhe.com/latest/index062410.html">June 24, 2010</option>
                <option value="https://www.jbhe.com/latest/index061710.html">June 17, 2010</option>
                <option value="https://www.jbhe.com/latest/index061010.html">June 10, 2010</option>
                <option value="https://www.jbhe.com/latest/index060310.html">June 3, 2010</option>
                <option value="https://www.jbhe.com/latest/index052710.html">May 27, 2010</option>
                <option value="https://www.jbhe.com/latest/index052010.html">May 20, 2010</option>
                <option value="https://www.jbhe.com/latest/index051310.html">May 13, 2010</option>
                <option value="https://www.jbhe.com/latest/index050610.html">May 6, 2010</option>
                <option value="https://www.jbhe.com/latest/index042910.html">April 29, 2010</option>
                <option value="https://www.jbhe.com/latest/index042210.html">April 22, 2010</option>
                <option value="https://www.jbhe.com/latest/index041510.html">April 15, 2010</option>
                <option value="https://www.jbhe.com/latest/index040810.html">April 8, 2010</option>
                <option value="https://www.jbhe.com/latest/index040110.html">April 1, 2010</option>
                <option value="https://www.jbhe.com/latest/index032510.html">March 25, 2010</option>
                <option value="https://www.jbhe.com/latest/index031810.html">March 18, 2010</option>
                <option value="https://www.jbhe.com/latest/index031110.html">March 11, 2010</option>
                <option value="https://www.jbhe.com/latest/index030410.html">March 4, 2010</option>
                <option value="https://www.jbhe.com/latest/index022510.html">February 18, 2010</option>
                <option value="https://www.jbhe.com/latest/index021810.html">February 18, 2010</option>
                <option value="https://www.jbhe.com/latest/index021110.html">February 11, 2010</option> 
                <option value="https://www.jbhe.com/latest/index020410.html">February 4, 2010</option> 
                <option value="https://www.jbhe.com/latest/index012810.html">January 28, 2010</option> 
                <option value="https://www.jbhe.com/latest/index012110.html">January 21, 2010</option> 
                <option value="https://www.jbhe.com/latest/index011410.html">January 14, 2010</option> 
                <option value="https://www.jbhe.com/latest/index010710.html">January 7, 2010</option> 
                <option value="https://www.jbhe.com/latest/index123109.html">December 31, 2009</option>                
                <option value="https://www.jbhe.com/latest/index122409.html">December 24, 2009</option>
                <option value="https://www.jbhe.com/latest/index121709.html">December 17, 2009</option>
                <option value="https://www.jbhe.com/latest/index121009.html">December 10, 2009</option>
                <option value="https://www.jbhe.com/latest/index120309.html">December 3, 2009</option>
                <option value="https://www.jbhe.com/latest/index112609.html">November 26, 2009</option>
                <option value="https://www.jbhe.com/latest/index111909.html">November 19, 2009</option>
                <option value="https://www.jbhe.com/latest/index111209.html">November 12, 2009</option>
                <option value="https://www.jbhe.com/latest/index110509.html">November 5, 2009</option>
                <option value="https://www.jbhe.com/latest/index102909.html">October 29, 2009</option>
                <option value="https://www.jbhe.com/latest/index102209.html">October 22, 2009</option>
                <option value="https://www.jbhe.com/latest/index101509.html">October 15, 2009</option>
                <option value="https://www.jbhe.com/latest/index100809.html">October 8, 2009</option>
                <option value="https://www.jbhe.com/latest/index100109.html">October 1, 2009</option>
                <option value="https://www.jbhe.com/latest/index092409.html">September 24, 2009</option>
                <option value="https://www.jbhe.com/latest/index091709.html">September 17, 2009</option>
                <option value="https://www.jbhe.com/latest/index091009.html">September 10, 2009</option>
                <option value="https://www.jbhe.com/latest/index090309.html">September 3, 2009</option>
                <option value="https://www.jbhe.com/latest/index082709.html">August 27, 2009</option>
                <option value="https://www.jbhe.com/latest/index082009.html">August 20, 2009</option>
                <option value="https://www.jbhe.com/latest/index081309.html">August 13, 2009</option>
                <option value="https://www.jbhe.com/latest/index080609.html">August 6, 2009</option>
                <option value="https://www.jbhe.com/latest/index073009.html">July 30, 2009</option>
                <option value="https://www.jbhe.com/latest/index072309.html">July 23, 2009</option>
                <option value="https://www.jbhe.com/latest/index071609.html">July 16, 2009</option>
                <option value="https://www.jbhe.com/latest/index070909.html">July 9, 2009</option>
                <option value="https://www.jbhe.com/latest/index070209.html">July 2, 2009</option>
                <option value="https://www.jbhe.com/latest/index062509.html">June 25, 2009</option>
                <option value="https://www.jbhe.com/latest/index061809.html">June 18, 2009</option>
                <option value="https://www.jbhe.com/latest/index061109.html">June 11, 2009</option>
                <option value="https://www.jbhe.com/latest/index060409.html">June 4, 2009</option>
                <option value="https://www.jbhe.com/latest/index052809.html">May 28, 2009</option> 
                <option value="https://www.jbhe.com/latest/index052109.html">May 21, 2009</option> 
                <option value="https://www.jbhe.com/latest/index051409.html">May 14, 2009</option> 
                <option value="https://www.jbhe.com/latest/index050709.html">May 7, 2009</option>                
                <option value="https://www.jbhe.com/latest/index043009.html">April 30, 2009</option>
                <option value="https://www.jbhe.com/latest/index042309.html">April 23, 2009</option>                
                <option value="https://www.jbhe.com/latest/index041609.html">April 16, 2009</option>
                <option value="https://www.jbhe.com/latest/index040909.html">April 9, 2009</option>
                <option value="https://www.jbhe.com/latest/index040209.html">April 2, 2009</option>
                <option value="https://www.jbhe.com/latest/index032609.html">March 26, 2009</option>
                <option value="https://www.jbhe.com/latest/index031909.html">March 19, 2009</option>
                <option value="https://www.jbhe.com/latest/index031209.html">March 12, 2009</option>
                <option value="https://www.jbhe.com/latest/index030509.html">March 5, 2009</option>
                <option value="https://www.jbhe.com/latest/index022609.html">February 26, 2009</option>
                <option value="https://www.jbhe.com/latest/index021909.html">February 19, 2009</option>
                <option value="https://www.jbhe.com/latest/index021209.html">February 12, 2009</option>
                <option value="https://www.jbhe.com/latest/index020509.html">February 5, 2009</option>
                <option value="https://www.jbhe.com/latest/index012909.html">January 29, 2009</option>
                <option value="https://www.jbhe.com/latest/index012209.html">January 22, 2009</option>
                <option value="https://www.jbhe.com/latest/index011509.html">January 15, 2009</option>
                <option value="https://www.jbhe.com/latest/index010809.html">January 8, 2009</option>
                <option value="https://www.jbhe.com/latest/index010109.html">January 1, 2009</option>
                <option value="https://www.jbhe.com/latest/index122308.html">December 23, 2008</option>
                <option value="https://www.jbhe.com/latest/index121808.html">December 18, 2008</option>
                <option value="https://www.jbhe.com/latest/index121108.html">December 11, 2008</option>
                <option value="https://www.jbhe.com/latest/index120408.html">December 4, 2008</option>
                <option value="https://www.jbhe.com/latest/index112608.html">November 26, 2008</option>
                <option value="https://www.jbhe.com/latest/index112008.html">November 20, 2008</option>
                <option value="https://www.jbhe.com/latest/index111308.html">November 13, 2008</option>
                <option value="https://www.jbhe.com/latest/index110608.html">November 6, 2008</option>
                <option value="https://www.jbhe.com/latest/index103008.html">October 30, 2008</option>
                <option value="https://www.jbhe.com/latest/index102308.html">October 23, 2008</option>
                <option value="https://www.jbhe.com/latest/index101608.html">October 16, 2008</option>
                <option value="https://www.jbhe.com/latest/index100908.html">October 9, 2008</option>
                <option value="https://www.jbhe.com/latest/index100208.html">October 2, 2008</option>
                <option value="https://www.jbhe.com/latest/index092508.html">September 25, 2008</option>
                <option value="https://www.jbhe.com/latest/index091808.html">September 18, 2008</option>
                <option value="https://www.jbhe.com/latest/index091108.html">September 11, 2008</option>
                <option value="https://www.jbhe.com/latest/index090408.html">September 4, 2008</option>
                <option value="https://www.jbhe.com/latest/index082808.html">August 28, 2008</option>
                <option value="https://www.jbhe.com/latest/index082108.html">August 21, 2008</option>
                <option value="https://www.jbhe.com/latest/index081408.html">August 14, 2008</option>
                <option value="https://www.jbhe.com/latest/index080708.html">August 7, 2008</option>
                <option value="https://www.jbhe.com/latest/index073108.html">July 31, 2008</option>
                <option value="https://www.jbhe.com/latest/index072408.html">July 24, 2008</option>
                <option value="https://www.jbhe.com/latest/index071708.html">July 17, 2008</option>
                <option value="https://www.jbhe.com/latest/index071008.html">July 10, 2008</option>
                <option value="https://www.jbhe.com/latest/index070308.html">July 3, 2008</option>
                <option value="https://www.jbhe.com/latest/index062608.html">June 26, 2008</option>
                <option value="https://www.jbhe.com/latest/index061908.html">June 19, 2008</option>
                <option value="https://www.jbhe.com/latest/index061208.html">June 12, 2008</option>
                <option value="https://www.jbhe.com/latest/index060508.html">June 5, 2008</option>
                <option value="https://www.jbhe.com/latest/index052908.html">May 29, 2008</option>
                <option value="https://www.jbhe.com/latest/index052208.html">May 22, 2008</option>
                <option value="https://www.jbhe.com/latest/index051508.html">May 15, 2008</option>
                <option value="https://www.jbhe.com/latest/index050808.html">May 8, 2008</option>
                <option value="https://www.jbhe.com/latest/index050108.html">May 1, 2008</option>
                <option value="https://www.jbhe.com/latest/index042408.html">April 24, 2008</option>
                <option value="https://www.jbhe.com/latest/index041708.html">April 17, 2008</option>
                <option value="https://www.jbhe.com/latest/index041008.html">April 10, 2008</option>
                <option value="https://www.jbhe.com/latest/index040308.html">April 3, 2008</option>
                <option value="https://www.jbhe.com/latest/index032708.html">March 27, 2008</option>
                <option value="https://www.jbhe.com/latest/index032008.html">March 20, 2008</option>
                <option value="https://www.jbhe.com/latest/index031308.html">March 13, 2008</option>
                <option value="https://www.jbhe.com/latest/index030608.html">March 6, 2008</option>
                <option value="https://www.jbhe.com/latest/index022808.html">February 28, 2008</option>
                <option value="https://www.jbhe.com/latest/index022108.html">February 21, 2008</option>
                <option value="https://www.jbhe.com/latest/index021408.html">February 14, 2008</option>
                <option value="https://www.jbhe.com/latest/index020708.html">February 7, 2008</option>
                <option value="https://www.jbhe.com/latest/index013108.html">January 31, 2008</option>
                <option value="https://www.jbhe.com/latest/index012408.html">January 24, 2008</option>
                <option value="https://www.jbhe.com/latest/index011708.html">January 17, 2008</option>
                <option value="https://www.jbhe.com/latest/index011008.html">January 10, 2008</option>
                <option value="https://www.jbhe.com/latest/index010308.html">January 3, 2008</option>
                <option value="https://www.jbhe.com/latest/index122707.html">December 27, 2007</option>
                <option value="https://www.jbhe.com/latest/index122007.html">December 20, 2007</option>
                <option value="https://www.jbhe.com/latest/index121307.html">December 13, 2007</option>
                <option value="https://www.jbhe.com/latest/index120607.html">December 6, 2007</option>
                <option value="https://www.jbhe.com/latest/index112907.html">November 29, 2007</option>
                <option value="https://www.jbhe.com/latest/index112207.html">November 22, 2007</option>
                <option value="https://www.jbhe.com/latest/index111507.html">November 15, 2007</option>
                <option value="https://www.jbhe.com/latest/index110807.html">November 8, 2007</option>
                <option value="https://www.jbhe.com/latest/index110107.html">November 1, 2007</option>
                <option value="https://www.jbhe.com/latest/index102507.html">October 25, 2007</option>
                <option value="https://www.jbhe.com/latest/index101807.html">October 18, 2007</option>
                <option value="https://www.jbhe.com/latest/index101107.html">October 11, 2007</option>
                <option value="https://www.jbhe.com/latest/index100407.html">October 4, 2007</option>
                <option value="https://www.jbhe.com/latest/index092707.html">September 27, 2007</option>
                <option value="https://www.jbhe.com/latest/index092007.html">September 20, 2007</option>
                <option value="https://www.jbhe.com/latest/index091307.html">September 13, 2007</option>
                <option value="https://www.jbhe.com/latest/index090607.html">September 6, 2007</option>
                <option value="https://www.jbhe.com/latest/index083007.html">August 30, 2007</option>
                <option value="https://www.jbhe.com/latest/index082307.html">August 23, 2007</option>
                <option value="https://www.jbhe.com/latest/index081607.html">August 16, 2007</option>
                <option value="https://www.jbhe.com/latest/index080907.html">August 9, 2007</option>
                <option value="https://www.jbhe.com/latest/index080207.html">August 2, 2007</option>
                <option value="https://www.jbhe.com/latest/index072607.html">July 26, 2007</option>
                <option value="https://www.jbhe.com/latest/index071907.html">July 19, 2007</option>
                <option value="https://www.jbhe.com/latest/index071207.html">July 12, 2007</option>
                <option value="https://www.jbhe.com/latest/index070507.html">July 5, 2007</option>
                <option value="https://www.jbhe.com/latest/index062807.html">June 28, 2007</option>
                <option value="https://www.jbhe.com/latest/index062107.html">June 21, 2007</option>
                <option value="https://www.jbhe.com/latest/index061407.html">June 14, 2007</option>
                <option value="https://www.jbhe.com/latest/index060707.html">June 7, 2007</option>
                <option value="https://www.jbhe.com/latest/index053107.html">May 31, 2007</option>
                <option value="https://www.jbhe.com/latest/index052407.html">May 24, 2007</option>
                <option value="https://www.jbhe.com/latest/index051707.html">May 17, 2007</option>
                <option value="https://www.jbhe.com/latest/index051007.html">May 10, 2007</option>
                <option value="https://www.jbhe.com/latest/index050307.html">May 3, 2007</option>
                <option value="https://www.jbhe.com/latest/index042607.html">April 26, 2007</option>
                <option value="https://www.jbhe.com/latest/index041907.html">April 19, 2007</option>
                <option value="https://www.jbhe.com/latest/index041207.html">April 12, 2007</option>
                <option value="https://www.jbhe.com/latest/index040507.html">April 5, 2007</option>
                <option value="https://www.jbhe.com/latest/index032907.html">March 29, 2007</option>
                <option value="https://www.jbhe.com/latest/index032207.html">March 22, 2007</option>
                <option value="https://www.jbhe.com/latest/index031507.html">March 15, 2007</option>
                <option value="https://www.jbhe.com/latest/index030807.html">March 8, 2007</option>
                <option value="https://www.jbhe.com/latest/index030107.html">March 1, 2007</option>
                <option value="https://www.jbhe.com/latest/index022207.html">February 22, 2007</option>
                <option value="https://www.jbhe.com/latest/index021507.html">February 15, 2007</option>
                <option value="https://www.jbhe.com/latest/index020807.html">February 8, 2007</option>
                <option value="https://www.jbhe.com/latest/index020107.html">February 1, 2007</option>
                <option value="https://www.jbhe.com/latest/index012507.html">January 25, 2007</option>
                <option value="https://www.jbhe.com/latest/index011807.html">January 18, 2007</option>
                <option value="https://www.jbhe.com/latest/index011107.html">January 11, 2007</option>
                <option value="https://www.jbhe.com/latest/index010407.html">January 4, 2007</option>
                <option value="https://www.jbhe.com/latest/index122806.html">December 28, 2006</option>
                <option value="https://www.jbhe.com/latest/index122106.html">December 21, 2006</option>
                <option value="https://www.jbhe.com/latest/index121406.html">December 14, 2006</option>
                <option value="https://www.jbhe.com/latest/index120706.html">December 7, 2006</option>
                <option value="https://www.jbhe.com/latest/index113006.html">November 30, 2006</option>
                <option value="https://www.jbhe.com/latest/index112106.html">November 21, 2003</option>
                <option value="https://www.jbhe.com/latest/index111606.html">November 16, 2006</option>
                <option value="https://www.jbhe.com/latest/index110906.html">November 9, 2006</option>
                <option value="https://www.jbhe.com/latest/index110206.html">November 2, 2006</option>
                <option value="https://www.jbhe.com/latest/index102606.html">October 26, 2006</option>
                <option value="https://www.jbhe.com/latest/index101906.html">October 19, 2006</option>
                <option value="https://www.jbhe.com/latest/index101206.html">October 12, 2006</option>
                <option value="https://www.jbhe.com/latest/index100506.html">October 5, 2006</option>
                <option value="https://www.jbhe.com/latest/index092806.html">September 28, 2006</option>
                <option value="https://www.jbhe.com/latest/index092106.html">September 21, 2006</option>
                <option value="https://www.jbhe.com/latest/index091406.html">September 14, 2006</option>
                <option value="https://www.jbhe.com/latest/index090706.html">September 7, 2006</option>
                <option value="https://www.jbhe.com/latest/index083106.html">August 31, 2006</option>
                <option value="https://www.jbhe.com/latest/index082406.html">August 24, 2006</option>
                <option value="https://www.jbhe.com/latest/index081706.html">August 17, 2006</option>
                <option value="https://www.jbhe.com/latest/index081006.html">August 10, 2006</option>
                <option value="https://www.jbhe.com/latest/index080306.html">August 3, 2006</option>
                <option value="https://www.jbhe.com/latest/index072706.html">July 27, 2006</option>
                <option value="https://www.jbhe.com/latest/index072006.html">July 20, 2006</option>
                <option value="https://www.jbhe.com/latest/index071306.html">July 13, 2006</option>
                <option value="https://www.jbhe.com/latest/index070606.html">July 6, 2006</option>
                <option value="https://www.jbhe.com/latest/index062906.html">June 29, 2006</option>
                <option value="https://www.jbhe.com/latest/index062206.html">June 22, 2006</option>
                <option value="https://www.jbhe.com/latest/index061506.html">June 15, 2006</option>
                <option value="https://www.jbhe.com/latest/index060806.html">June 8, 2006</option>
                <option value="https://www.jbhe.com/latest/index060106.html">June 1, 2006</option>
                <option value="https://www.jbhe.com/latest/index052506.html">May 25, 2006</option>
                <option value="https://www.jbhe.com/latest/index051806.html">May 18, 2006</option>
                <option value="https://www.jbhe.com/latest/index051106.html">May 11, 2006</option>
                <option value="https://www.jbhe.com/latest/index050406.html">May 4, 2006</option>
                <option value="https://www.jbhe.com/latest/index042706.html">April 27, 2006</option>
                <option value="https://www.jbhe.com/latest/index042006.html">April 20, 2006</option>
                <option value="https://www.jbhe.com/latest/index041306.html">April 13, 2006</option>
                <option value="https://www.jbhe.com/latest/index040606.html">April 6, 2006</option>
                <option value="https://www.jbhe.com/latest/index033006.html">March 30, 2006</option>
                <option value="https://www.jbhe.com/latest/index032306.html">March 23, 2006</option>
                <option value="https://www.jbhe.com/latest/index031606.html">March 16, 2006</option>
                <option value="https://www.jbhe.com/latest/index030906.html">March 9, 2006</option>
                <option value="https://www.jbhe.com/latest/index030206.html">March 2, 2006</option>
                <option value="https://www.jbhe.com/latest/index022306.html">February 23, 2006</option>
                <option value="https://www.jbhe.com/latest/index021606.html">February 16, 2006</option>
                <option value="https://www.jbhe.com/latest/index020906.html">February 9, 2006</option>
                <option value="https://www.jbhe.com/latest/index020206.html">February 2, 2006</option>
                <option value="https://www.jbhe.com/latest/index012606.html">January 26, 2006</option>
                <option value="https://www.jbhe.com/latest/index011906.html">January 19, 2006</option>
                <option value="https://www.jbhe.com/latest/index011206.html">January 12, 2006</option>
                <option value="https://www.jbhe.com/latest/index010506.html">January 5, 2006</option>
                <option value="https://www.jbhe.com/latest/index122905.html">December 29, 2005</option>
                <option value="https://www.jbhe.com/latest/index122205.html">December 22, 2005</option>
              </select>
</div></div>
		</li>
<li id="custom_html-3" class="widget_text widget widget_custom_html"><h3 class="widgettitle">Search Archives</h3><div class="textwidget custom-html-widget"><script>
  (function() {
    var cx = '005289469889972250124:rp-im_ucwlu';
    var gcse = document.createElement('script');
    gcse.type = 'text/javascript';
    gcse.async = true;
    gcse.src = 'https://cse.google.com/cse.js?cx=' + cx;
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(gcse, s);
  })();
</script>
<gcse:search></gcse:search></div></li>
	
				</ul>
			
			</div>

			<div id="sidebar-bottom-right">
				<ul>
<li id="custom_html-6" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><a href="https://www.radcliffe.harvard.edu/fellowship-program/become-fellow?utm_source=jbhe&utm_medium=paid&utm_campaign=becomeafellow_outreach&utm_term=JBHE_Paid_BecomeAFellow" target="_blank" rel="noopener noreferrer"><img src="https://jbhe-bruconpublishing.netdna-ssl.com//wordpress/wp-content/uploads/2020/07/JBHE_Radcliffe.jpg" width="120" height="600" alt=""/></a></div></li>
<li id="text-12" class="widget widget_text">			<div class="textwidget"><a href="https://www.jbhe.com/chronology/"><img src="https://jbhe-bruconpublishing.netdna-ssl.com//wordpress/wp-content/uploads/2015/01/keyevents2x.png" width="120" height="120" /></a><img src="https://www.jbhe.com/uploads/spacer.gif" width="120" height="10" /><a href="https://www.jbhe.com/featured/"><img src="https://jbhe-bruconpublishing.netdna-ssl.com//wordpress/wp-content/uploads/2013/07/features.png" width="120" height="120" /></a></div>
		</li>
	
				</ul>
			</div>

		</div>

	</div>

		
<div id="footer-widgets" class="clearfix">

	<ul class="footer-widget1">
	
	</ul>

	<ul class="footer-widget2">
	
	</ul>

	<ul class="footer-widget3">
	
	</ul>

	<ul class="footer-widget4">
	</ul>

</div>	
	<div id="footer" class="clear fix">

		<a href="https://www.jbhe.com">The Journal of Blacks in Higher Education</a> &copy; 2020. All rights reserved. | <a href="https://www.jbhe.com/privacy">Privacy Policy</a> | p: (570) 392-6797 | e: <a href="mailto:contact@jbhe.com">contact@jbhe.com</a><br><br>
<div class="fb-like" data-href="https://www.jbhe.com" data-layout="button" data-action="like" data-show-faces="false" data-share="false"></div>&nbsp;<a href="https://twitter.com/JBHEdotcom" class="twitter-follow-button" data-show-count="false" data-dnt="true">Follow @JBHEdotcom</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
	</div>

</div>

<div id="wrap-bottom"></div>


	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/www.jbhe.com\/2020\/08\/higher-education-grants-or-gifts-of-interest-to-african-americans-185\/":116524};
	</script>
							<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
			<div id="fb-root"></div>
			<script>(function(d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&appId=249643311490&version=v2.3'; fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));</script>
			<script>
			document.body.addEventListener( 'post-load', function() {
				if ( 'undefined' !== typeof FB ) {
					FB.XFBML.parse();
				}
			} );
			</script>
			<script type="text/javascript">
			jQuery( document ).ready( function() {
				jQuery.getScript( 'https://platform.linkedin.com/in.js?async=true', function success() {
					IN.init();
				});
			});
			jQuery( document.body ).on( 'post-load', function() {
				if ( typeof IN != 'undefined' )
					IN.parse();
			});
			</script><script type='text/javascript' src='https://jbhe-bruconpublishing.netdna-ssl.com//wordpress/wp-includes/js/comment-reply.min.js?ver=5.3.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/www.jbhe.com\/wordpress\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.jbhe.com/wordpress/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.jbhe.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.jbhe.com/wordpress/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.6'></script>
<script type='text/javascript' src='https://www.jbhe.com/wordpress/wp-content/plugins/easy-fancybox/js/jquery.fancybox.min.js?ver=1.3.24'></script>
<script type='text/javascript'>
var fb_timeout, fb_opts={'overlayShow':true,'hideOnOverlayClick':true,'showCloseButton':true,'margin':20,'centerOnScroll':true,'enableEscapeButton':true,'autoScale':true };
if(typeof easy_fancybox_handler==='undefined'){
var easy_fancybox_handler=function(){
jQuery('.nofancybox,a.wp-block-file__button,a.pin-it-button,a[href*="pinterest.com/pin/create"],a[href*="facebook.com/share"],a[href*="twitter.com/share"]').addClass('nolightbox');
/* IMG */
var fb_IMG_select='a[href*=".jpg"]:not(.nolightbox,li.nolightbox>a),area[href*=".jpg"]:not(.nolightbox),a[href*=".gif"]:not(.nolightbox,li.nolightbox>a),area[href*=".gif"]:not(.nolightbox),a[href*=".png"]:not(.nolightbox,li.nolightbox>a),area[href*=".png"]:not(.nolightbox)';
jQuery(fb_IMG_select).addClass('fancybox image');
var fb_IMG_sections=jQuery('.gallery,.wp-block-gallery,.tiled-gallery,.wp-block-jetpack-tiled-gallery');
fb_IMG_sections.each(function(){jQuery(this).find(fb_IMG_select).attr('rel','gallery-'+fb_IMG_sections.index(this));});
jQuery('a.fancybox,area.fancybox,li.fancybox a').each(function(){jQuery(this).fancybox(jQuery.extend({},fb_opts,{'transitionIn':'elastic','easingIn':'easeOutBack','transitionOut':'elastic','easingOut':'easeInBack','opacity':false,'hideOnContentClick':false,'titleShow':true,'titlePosition':'over','titleFromAlt':true,'showNavArrows':true,'enableKeyboardNav':true,'cyclic':false}))});
/* Inline */
jQuery('a.fancybox-inline,area.fancybox-inline,li.fancybox-inline a').each(function(){jQuery(this).fancybox(jQuery.extend({},fb_opts,{'type':'inline','autoDimensions':true,'scrolling':'no','easingIn':'easeOutBack','easingOut':'easeInBack','opacity':false,'hideOnContentClick':false,'titleShow':false}))});};
jQuery('a.fancybox-close').on('click',function(e){e.preventDefault();jQuery.fancybox.close()});
};
var easy_fancybox_auto=function(){setTimeout(function(){jQuery('#fancybox-auto').trigger('click')},1000);};
jQuery(easy_fancybox_handler);jQuery(document).on('post-load',easy_fancybox_handler);
jQuery(easy_fancybox_auto);
</script>
<script type='text/javascript' src='https://www.jbhe.com/wordpress/wp-content/plugins/easy-fancybox/js/jquery.easing.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://jbhe-bruconpublishing.netdna-ssl.com//wordpress/wp-includes/js/wp-embed.min.js?ver=5.3.4'></script>
<script async="async" type='text/javascript' src='https://www.jbhe.com/wordpress/wp-content/plugins/akismet/_inc/form.js?ver=4.1.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.jbhe.com/wordpress/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=8.7.1'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
</script>
<script type='text/javascript' src='https://stats.wp.com/e-202034.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.7.1',blog:'25261129',post:'116524',tz:'-4',srv:'www.jbhe.com'} ]);
	_stq.push([ 'clickTrackerInit', '25261129', '116524' ]);
</script>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-4678134-2', 'auto');
  ga('send', 'pageview');

</script>

</body>

</html>

<!--
Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/

Page Caching using disk 
Content Delivery Network via jbhe-bruconpublishing.netdna-ssl.com/

Served from: www.jbhe.com @ 2020-08-20 17:39:08 by W3 Total Cache
-->